AccueilAccueil  Portail*Portail*  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  
Partagez | 
 

 Mon XTX brule des slides

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Bob Brousseau



Masculin
Nombre de messages : 21
Age : 50
LOCALISATION (ville/city) : L'Ange-Gardien P.Que, Outaouais
VOS PRODUITS YAMAHA : Nytro XTX
Date d'inscription : 13/12/2009

MessageSujet: Mon XTX brule des slides   Lun 24 Jan 2011, 04:47

J'ai mis un set de slides sur mon XTX vendredi soir le 21 janvier 2011 et pis le dimanche matin, 23 janvier 2011 soit 200kms plus tard fait dans la belle neige d'Abitibi, sont finis à corde. J'ai fait changé mes roulettes pognés après le shock en avant jeudi pis le mécano a laissé le shock tight au boutte. Ces mêmes roulettes on l'air a avoir usés égal mais les slides sont finis à la grandeur. Est=ce que le shock avant pourrait avoir causé cela? Les XTX sont renommé pour être dur sur les slides mais là, il y a des limites. Y tu quelqu'un qui peut m'aider avec ca?

Merci!
Revenir en haut Aller en bas
RemiS



Masculin
Nombre de messages : 271
Age : 46
LOCALISATION (ville/city) : Rimouski
VOS PRODUITS YAMAHA : Kodiak 450 2005, Nytro XTX 2010
Date d'inscription : 30/01/2008

MessageSujet: Re: Mon XTX brule des slides   Lun 24 Jan 2011, 08:57

Les fameuses slides, je n'y comprend plus rien ....

Il y a quelque chose à quelque part qui fait la différence


J'ai vendu mon Phaser GT à 6000km et les slides étaient impeccables. Bon, peut-être que les Phaser ne sont pas durs sur les slides....

Bon, je m'achète un Nytro XTX 2010 et je lis ici et là qu'ils sont durs sur les slides...

J'ai 1000km de fait et aucune mais aucune trace d'usure. Je ne sais pas pourquoi je n'ai pas de problèmes de slides mais j'en suis bien heureux

Mon Setup et ce que j'ai fais (quel est le(s) bon(s) item(s) ?)

- Ma chenille est loussé à 1½" quand je soulève la motoneige (livré ainsi par le concessionnaire)

- Ajout du petit kit de roues "Marginal Snow Wheel kit", avancé le plus possible dans la courbure de l'avant

- Installation d'un kit d'ice scratcher (home made)

- SnowTracker semi-agrassif

- La courroie de la partie avant de la suspension arrière est montée de seulement une seul coche par rapport au minimum

- J'ai pas touché à l'ajustement de la suspension. Elle a été ajusté par mon concessionnaire et il m'a dit qu'elle devrait être OK pour moi

- Dès la première utilisation, j'ai fait monté les slides en température puis j'ai immobilisé la motoneige dans la neige. J'ai répété cette opération à 3-4 reprises, un peu comme on le fait pour faire tremper de l'acier (c'est ce qu'un gars m'avait recommandé)


Est-ce une question de poids du conducteur ?


A+
Revenir en haut Aller en bas
Bob Brousseau



Masculin
Nombre de messages : 21
Age : 50
LOCALISATION (ville/city) : L'Ange-Gardien P.Que, Outaouais
VOS PRODUITS YAMAHA : Nytro XTX
Date d'inscription : 13/12/2009

MessageSujet: Re: Mon XTX brule des slides   Lun 24 Jan 2011, 15:21

J'ai checker avec mon mécano pis on va rajouter deux set de roues (+ un que j'ai chez nous) pis ajuster la track comme il faut , ca l'air que ca va faire la job. Je connais assez bien le gars pis il m'a dit que lui, c'est ce quil ferait sur le sien. Je vais commencer par ca!
Revenir en haut Aller en bas
supervez



Masculin
Nombre de messages : 52
Age : 32
LOCALISATION (ville/city) : desbiens
VOS PRODUITS YAMAHA : wolverine 450 2006 rs vector 2005
Date d'inscription : 27/11/2008

MessageSujet: Re: Mon XTX brule des slides   Jeu 10 Fév 2011, 09:25

ajust le transfer de poid sur ta suspention met plus de poid a lavant sa provoque plus de louvoiment mais sa brule pu les slide autant ensuite les snowtracker pour le devant pi tigidou pour moi le probleme ses regler en plus du plaisir des snow tracker
Revenir en haut Aller en bas
Coyote.
Admin


Masculin
Nombre de messages : 12843
LOCALISATION (ville/city) : Laval & Lac Simon
VOS PRODUITS YAMAHA : APEX XTX LE 16, YFM 87,GP 292 75, SL 338 72
Date d'inscription : 16/10/2005

MessageSujet: Re: Mon XTX brule des slides   Jeu 10 Fév 2011, 21:50

Rémi a date j'ai 3500 km de fait et c'est vrai que le premier 50% d'usure se fait assez vite ( remarque qu'ont a fait du papier sablé un bon 3-4km sur un chemin sablé au max) depuis les dernier 2000km sa presque pas baissé et j'ai mit mes roues de 5 et 1/4 depuis mes premier 500km. cette année pour mon cas sa usé sur la portion avant des lisses (sur la surface platte) tiers de surface mettons, tout le reste est a 80 % bon. Pas mit de petite roues dans la courbe avant, probable qu'il ont corrigé le dégré d'inclinaison de la RA2 ??????


Mais je devrais affiché mes photos et je suggere a tous de nous montrer ça votre usure sa serais bien plus facile de donné notre opinion

_________________

   
Revenir en haut Aller en bas
http://www.passion-yamaha.com
 
Mon XTX brule des slides
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: MOTONEIGE :: ENTRETIEN & MÉCANIQUE-
Sauter vers: