AccueilAccueil  Portail*Portail*  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  
Partagez | 
 

 Block heather bugs....

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Yamex



Masculin
Nombre de messages : 1996
Age : 65
LOCALISATION (ville/city) : Ste-anne-du-lac
VOS PRODUITS YAMAHA : APEX XTX 2015 YXZ 2017
Date d'inscription : 10/02/2007

MessageSujet: Block heather bugs....   Jeu 30 Oct 2014, 11:53

Hiver passé a Parent...un super beau matin ...-35 C°
3 apex et un brp 600 etech.......en me levant,je branche mon xtx 2011 en me disant,ça va partir comme en été après déjeuner....

Gni...GNI,,,Gni..GNI,,,Gni...GNI,,,Gni..GNI................................................rien... encore Gni....GNI,,,Gni...GNI.............................................................................rien...pas possible,le moteur est chaud comme en été....
Va chercher un gun a chaleur et chauffe les relay,juste au cas......
Gni...GNI'''Gni...GNI,,,Gni........................................................................rien..pendant ce temps là,Coyote et Picksoo ont démarré leur apex et ils rient dans leur barbes..
Une chance que le brp part pas,sa batterie est a terre.....................
Après un ti bout de temps,Gni...GNI,,,,Gni..brempt...brempt...ça part...le moteur vire a 1600 rpm...très régulier,comme si je venais d'arriver d'une ride et que tu le repart toute suite.....pas de lumières qui flash et pas de réchauffage a 2000 rpm comme un moteur froid...

Finalement,je pense avoir compris pourquoi et voici une photo de l'installation...............
Comme vous le voyez,le senseur de température du liquide de refroidissement est juste en haut du block heather (la connection verte) et le thermostat juste en haut.....Après une heure branché,le prestone est devenu trop chaud et le ECU a coupé le gaz et le feu...???????

Vos avis sont les bienvenu....car le problème va sûrement se répéter sur d'autre apex avec la même installation.....et si ont bébranche le fils vert,ça part tu pareil...

Revenir en haut Aller en bas
apexxpert



Masculin
Nombre de messages : 786
Age : 46
LOCALISATION (ville/city) : gatineau
VOS PRODUITS YAMAHA : SR VIPER 2014 XTX
Date d'inscription : 29/11/2006

MessageSujet: Re: Block heather bugs....   Jeu 30 Oct 2014, 16:27

semble logique comme posibilite moi je l instale sous la poulie secondaire ??
Revenir en haut Aller en bas
Yamex



Masculin
Nombre de messages : 1996
Age : 65
LOCALISATION (ville/city) : Ste-anne-du-lac
VOS PRODUITS YAMAHA : APEX XTX 2015 YXZ 2017
Date d'inscription : 10/02/2007

MessageSujet: Re: Block heather bugs....   Jeu 30 Oct 2014, 19:03

Ton idée me semble    Apexxpert    bonne de l'installer sous la poulie secondaire...faudrait voir si le liquide en chauffant va remonter dans le moteur et tourner ou s'il va passer dans les échangeurs arrière et être bloqué par le thermostat fermé......

Le mien a été installé chez le concessionnaire a l'achat du apex....a moins que mon thermostat  aie un problème et qu'il ne coupe pas quand il devient trop chaud...me semble que c'est supposé coupé...mais pas sûr....... Dan....ss

J'avais la même installation sur mon rxi et ça allait très bien...Ok,c'est pas le même moteur et pas d'injection de carburant.......

Revenir en haut Aller en bas
Yamex



Masculin
Nombre de messages : 1996
Age : 65
LOCALISATION (ville/city) : Ste-anne-du-lac
VOS PRODUITS YAMAHA : APEX XTX 2015 YXZ 2017
Date d'inscription : 10/02/2007

MessageSujet: Re: Block heather bugs....   Jeu 30 Oct 2014, 21:11

Yamex a écrit:
Ton idée me semble    Apexxpert    bonne de l'installer sous la poulie secondaire...faudrait voir si le liquide en chauffant va remonter dans le moteur et tourner ou s'il va passer dans les échangeurs arrière et être bloqué par le thermostat fermé......

Le mien a été installé chez le concessionnaire a l'achat du apex....a moins que mon thermostat  aie un problème et qu'il ne coupe pas quand il devient trop chaud...me semble que c'est supposé coupé...mais pas sûr....... Dan....ss

J'avais la même installation sur mon rxi et ça allait très bien...Ok,c'est pas le même moteur et pas d'injection de carburant.......


Erreur..a moins que mon block heather aie un problème............
Revenir en haut Aller en bas
Yamex



Masculin
Nombre de messages : 1996
Age : 65
LOCALISATION (ville/city) : Ste-anne-du-lac
VOS PRODUITS YAMAHA : APEX XTX 2015 YXZ 2017
Date d'inscription : 10/02/2007

MessageSujet: Re: Block heather bugs....   Sam 01 Nov 2014, 10:24

Apexxpert.....si ton block heather n'est pas encore posé,pourrais tu le plonger dans un plat d'eau et le faire chauffer pendant une heure et checker la température du liquide.....j'aimerais savoir si ça coupe rendu a une certaine température.....

òu n'importe qui, qui en a un....évidemment,je parle de celui vendu par Yamaha......
Revenir en haut Aller en bas
Towing



Masculin
Nombre de messages : 545
LOCALISATION (ville/city) : St-Thomas de Joliette
VOS PRODUITS YAMAHA : RsVenture
Date d'inscription : 24/06/2006

MessageSujet: Re: Block heather bugs....   Sam 01 Nov 2014, 10:38

salut Yamex

T'es pas le seul qui a eu du trouble avec un heater, j'ai vu des post la dessus notamment un sur TotallYamaha a propos de ce problème et c'est pas vraiment que le gaz ou le feu est coupé, c'est juste que le sensor de température voit la machine chaude donc ajuste la carburation en conséquence... c'est comme si t'essayais de partir une machine a carburateur a -35C sans mettre le choke: Gni...GNI,,,Gni..GNI,,,Gni...

Dans le post que j'avais vu, au début le gars laissait son heater chauffer toute la nuit. Pour régler son trouble il le branchait juste une demi-heure avant de partir le moteur ou bien le débranchait une heure avant et il n'avait plus le problème par la suite mais je sais pas si son heater était monté comme le tiens ou plus bas?mais c'est clair que ton installation est pas idéale, le heater est vraiment trop proche du sensor.

Alain
Revenir en haut Aller en bas
Yamex



Masculin
Nombre de messages : 1996
Age : 65
LOCALISATION (ville/city) : Ste-anne-du-lac
VOS PRODUITS YAMAHA : APEX XTX 2015 YXZ 2017
Date d'inscription : 10/02/2007

MessageSujet: Re: Block heather bugs....   Sam 01 Nov 2014, 13:00

Merci Alain pour l'explication.......c'est comme essayer de partir un moteur a carburateur pas de choke....très logique....

Le moteur est chaud (liquide) mais l'air et les dômes de piston sont trop froid pour qu'il puisse partir sans envoyer un surplus de gaz (choke)

Faudrait essayer de faire accroire au senseur qu'il fait froid....    ?????
Revenir en haut Aller en bas
 
Block heather bugs....
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: MOTONEIGE :: ENTRETIEN & MÉCANIQUE-
Sauter vers: